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Getting Started

This chapter is designed to familiarize you with the main
features of the user interface and help you configure the
interface to meet your needs in preparation for designing and
printing labels.

Starting the Program

1 On the Windows taskbar, click the Start button, and then
point to Programs.

2 Locate the label design software group in the list of avail-
able programs and point to it using your mouse.

3 Click on the label design software listing to launch it.

When you launch the label design software for
" the first time, a message box will appear to

- inform you that a default printer was not found.
Click OK to start the Add Printer Wizard and set
up your default label printer. For more informa-
tion on adding a printer using the wizard, see
Adding a Printer on page 2-2.
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Creating a New Label

The label design software’s New Label Wizard walks you step
by step through the process of creating a new label.

Newr Label Wizard

3 This wizard is used to create a new label design. Changs o1
add by checking the appropriate options

The default printer is Datamar Alleara - [L)
I~ Seleet a diferent printer for this design

The default page size is 4.000 by 4.000 Inches.

I Change the page size, set up marging, and/or
print multple labels per page.

I Use information obtained from databases.

I Print duplicates of each lsbel

Help | """ eSO Cancel ‘

Figure 1-1 New Label Wizard

» To access the New Label Wizard, do one of the

following:

e Select the Create a new label option from the pro-
gram’s opening screen.

e On the File menu, click New.

e Click New on the Standard Toolbar.

Follow the wizard through the process of creating a new

label. For more information on the label and printer setup

options available in the wizard, see Chapter 2, Label
Setup, on page 2-1.
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Opening an Existing Label
» To open a label upon starting the program:

When you start the program, the opening screen includes an
option to Open a recently used label, with a listing of the
label design files that have been previously opened.

« If the label’'s path and file name is displayed on this
screen, you can select it and click OK to open it.

e If the label design is not listed on this screen, select
the Find an existing label option and navigate to the
drive/folder where the label design file is located and
double-click to open it.

* You can also create a shortcut on your Windows Desk-
top to the label design file and double-click the icon to
open it.

» To open a label from within the program:

1 On the File menu, click Open. Alternatively, you can click
Open on the Standard Toolbar.

2 Navigate to the drive/folder where the label design file is
located and double-click to open it.

listed near the bottom of the File menu for easy
access. As a shortcut, you can open any of these
label files by selecting them from this menu.

Q The last four most recently opened labels are
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Exploring the Application Window

Menu Bar

This section presents a general overview of the main interface
elements as they appear in the label design software’s
application window.
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Figure 1-2 Application window

The Menu Bar is composed of eight command menus: File,
Edit, View, Insert, Grid, Tools, Window, and Help.

If you are using a trial version of the software, an additional
Trial menu will also be available on the Menu Bar.

» To open a menu:

1 Using the mouse, click on the menu name to display its list
of commands.

2 Click the desired command.
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Standard Toolbar The Standard Toolbar contains a variety of tool buttons that
are used to open and save labels, print labels, and control
other label design display and setup properties. Many of the
Standard Toolbar functions are also available from the File

menu or Edit menu.

Button

Tool Name

Purpose

B

New

Start the New Label Wiz-
ard, which allows you to
create a new label design.

Open

Open an existing label
design file.

L |

Save

Save changes made to the
currently active label
design.

[0

Print

Display the Print dialog

box, which allows you to
select a print range and

print the currently active
label design.

Print
Sample

Print one sample label or
one page of sample labels
for the currently active
label design.

Print
Preview

Display a preview of how
the currently active label
design will look when
printed.

Cut

Remove the selected
image or images from the
design area and place on
the clipboard.

Copy

Copy the selected image
or images to the clipboard.
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(Table continued from previous page)

Button Tool Name Purpose

Place on the label any
image or images currently
Paste on the clipboard (from a
previous Cut or Copy
command).

Undo the last unsaved

+ Undo change made to the label
design.
Restore the last change

0 Redo made by using the Undo
command.

— Database Start the internal database

= Module editing utility.

@, Label Display the Label Proper-

Properties ties tabs.

Zoom in on the currently
A active label design to view
Zoom In .
images on an enlarged
scale.

Zoom out of the currently
= active label design, allow-
Zoom Out ing you to view a larger
portion of the label in the
design window.

_____ Display a scroll list of
Data Grid records for the selected
database file.




Getting Started

Chapter 1-7

Add Image
Toolbar

The Add Image Toolbar allows you to add text, bar codes,
pictures and other images to your label design. The Add Image
Toolbar functions are also available from the Insert menu.

Button

Tool Name

Purpose

Starts the Add Image Wiz-

\ Add Image ard, which steps you
I Wizard though the process of add-
ing an image to the label.
A Add Text Add a text image.
AEC- Add .
Paragraph Add a paragraph image.
||||||||||| Add Add a linear bar code
107953 Bar Code image.
|||%-¥||| Add 2D Add a ZI? bar gode |ma}ge
(not available in all edi-
Bar Code .
tions of the program).
| K Add Shape Add a line, sha_pe or
custom shape image.
E Add Picture | Add a picture image.
Add a TextArt image (not
A Add TextArt | available in all editions of
the program).
. Add Add a RichTextField image
';/'\fl RichText (not available in all edi-
Field tions of the program).
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Alignment
Toolbar

The Alignment Toolbar allows you to quickly change the
placement and position of an image or group of images. An
image must be selected in order for the Alignment Toolbar
buttons to be activated.

Button Tool Name Purpose

Align selected images with
Align Top the top edge of the top-
most image selected.

Align selected images with
= Align Left the left edge of the left-
most image selected.

Align selected images with

Align the bottom edge of the
Bottom bottom-most image
selected.

Align selected images with
Align Right the right edge of the right-
most image selected.

l;

Center Center selected images
Vertically vertically.
Center Center selected images

=

Horizontally | horizontally.

== Space Equally space selected
— Vertically images vertically.
T Space Equally space selected

Horizontally | images horizontally.

o) Rotate selected images 90
< Rotate Left degrees to the left.
CEY - Rotate selected images 90
e Rotate Right degrees to the right.
A Advanced Select from a variety of
Laet ¢

Alignment advanced alignment options.
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Group/Ungroup
Buttons

Image Formatting
Toolbar

Errors/Warnings
Toolbar

You can save time and effort when editing images by grouping
two or more images into a single object. For example, you can
rotate all images in a group as a single unit instead of clicking
on each image and rotating each one separately.

-
il
Figure 1-3 Group/Ungroup buttons

The Image Formatting Toolbar enables you to quickly
format images that you have already added to the label
design. The options available on this toolbar change depending
on the type of image currently selected. If no image is
selected, the Image Formatting Toolbar displays the printer
that has been specified for the label design, along with a
button that takes you to the Printer Setup dialog box.

The following figure shows an example of the options available
on the Image Formatting Toolbar when a text image is
selected.

‘A Font [Arial x| sel2 <] B Z U

Figure 1-4 Image Formatting Toolbar

The Errors/Warnings Toolbar buttons inform you of
potential problems with your design by displaying error (red)
or warning (yellow) lights next to the image in error. The
Show Errors and Show Warnings buttons must be turned
on in order for the error and warning lights to appear in the
design window.

Button Tool Name Purpose
'i‘ Show Displays a red light next to
D Errors images with errors.
e Show Displays a yellow light next
il Warnings to images with warnings.
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Status Bar

Rotation Button

The Status Bar is located at the bottom of the design window.
The left side of the Status Bar serves as a message area that
continually updates based on the placement or action of your
cursor. Other information status indicators displayed from left
to right include a Data Grid sort/filter status icon, error and
warning indicators (display the total number of errors and
warnings), current cursor position, snap value setting and
zoom factor percentage.

[l (8]  [@ 0 [O 0 [ 3700, 29001in [0.100 [75%

Figure 1-5 Status Bar

The Rotation button El is located in the top-left corner of the
design area, where the two rulers meet. When designing a
label that prints sideways, the Rotation button allows you to
rotate the view of the label so you can more easily design the
label in a normal view. You can rotate the view 0, 90, 180, or
270 degrees relative to the print orientation. This affects only
the display of the label, not printing.

Setting Application Options

Design Window
Settings

You can customize many aspects of the label design software
environment using the Application Options dialog box.

» To access the Application Options dialog box:

e On the Tools menu, click Setup.

The View Settings tab allows you to define settings that
affect how various elements of the design window appear
(ruler markings, display of the label design grid, etc.)

» To change the design window settings:
1 On the Tools menu, click Setup.
The Application Options tabs appear.

2 Click the View Settings tab.
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Design Window
Colors

Application Options
Passwords | Directories
SetColors  View Settings | Toobas | Preferences |
Fuler Markings:
1710 Cantimeters
1/10Inches

1416 Inches

Cursor Movement alue: [0:100 ] in
Snap Value: D00 | in [ Show Grid

¥ Flat Buttons
[~ Cursor Lines

¥ Incusive Selection Box

I Relative ositioning

¥ Dotted Line Around Paragraphs
[ Use Actual Font for Data Entry

Figure 1-6 View Settings tab

3 Change the options on the View Settings tab as desired
to customize your label design environment.

The options on the Set Colors tab enable you to set the colors
for the design window area and other design elements. Color
selections are provided for you to customize the application
window colors according to your personal preferences.

» To change the design window colors:
1 On the Tools menu, click Setup.
The Application Options tabs appear.

2 Click the Set Colors tab.
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Application Options

Passwords Directories
Set Colors | View Setings | Toobas | Preferences |
Design Area: [ white -

Dutside DesignArear | Custom <]

Image Handles: B Dok Red hd
Ruler: [ ellow b3

Ruler Markings: B Fed -

Frestore &l Defaults

Help ‘ ok Cancel

Figure 1-7 Set Colors tab

3 Change the color settings on the Set Colors tab as
desired to customize your label design environment.
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Creating a new label format involves defining its label
properties, such as page or label size, margins, number of
labels per page, and the size and type of media on which you
plan to print the labels.

Before defining these properties, however, you should first
specify the printer you will use for printing. The printer model
selected determines what options are available, as well as the
label’s size and font limitations—not all printers share the
same characteristics.

Printer Setup

Page Size
Considerations

Margin Settings

Page size is based on the printer and print media (paper or
labels) you are using:

e If you are printing to a thermal printer, page size repre-
sents the height and width of the label.

« If you are printing to a laser, ink-jet, or dot matrix printer,
page size represents the height and width of the page.

Margin settings are also determined based on the type of
printer you are using:

« If you are printing to a thermal printer, you will typically
enter zero for all margin settings, and print one label per
page. If there is a gap between labels, the software calcu-
lates the gap based on the size of the label.

= If you are printing to a laser, ink-jet, or dot matrix printer,
margins are defined by the distance between the edge of
the page and the edge of the label on all four edges of the

page.
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Printer Drivers

Adding a Printer

The mid-range and high-end editions of the label design
software contain printer drivers for thermal/thermal-transfer
printers from many different printer manufacturers. These
printer drivers are loaded on your computer when the program
is installed.

The printer drivers installed with this program enable you to
maximize your label printer’s capabilities by providing access
to the printer’s resident fonts, making the most efficient use of
the memory available and thereby greatly increasing your
printing speed.

Depending on the printer you plan to use, there may be
several driver choices available in the software. Printer driver
types are designated in the label design software as follows:

(L) Native Driver - Driver is a native software driver,
developed specifically for use with this label design soft-
ware.

e (X) Extended Driver - Driver is from an extended driver
set that provides support for hundreds of additional print-
ers.

< (W) Windows Driver - Driver is a Windows driver
installed through Windows Control Panel.

Some printers include both a native driver and an extended
driver for the same printer model. You may want to try all of
the drivers available for your particular printer model and
determine which one works best for your label printing needs.

To specify a Windows printer as your default label
printer, you must first add its printer driver using
Windows Control Panel.

» To add a printer using the Add Printer Wizard:

1 On the File menu, click Printer Setup.
2 Click Add.
The Add Printer Wizard appears.

3 Read through the information given on the first screen of
the wizard, and then click Next to continue.
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= dd Printer Wizard

Specify the make and medel of the printer you have. If
you da not see your exact modsl, a similar printer may
wark,

The printers you have attached with Control Panel are
listed under Windaws Printers. You may aftach them
here in order to create an alas for that printer

Manufacturer.

Biinter

...... | [B FLEE20(2030R0 LH) - 9]
Allen | |& PLa 620 (203dpi) (RH) - <
it &, PLA 620 (300dpi (LH) - ]
rgor 2 PLA 620 (300cpi [AH) - K]
stio Med
ATAT

~

[v Mative Driver{L] v Estended Driver(<) Windows Driver- (W)

Have Disk...
Help | << Back Mext »> Cancel ‘

Figure 2-1 Select printer make and model

On the Manufacturer/Printer screen, each printer’s instal-
lation status is indicated by one of the following icons:

8

B

Driver is installed on the system and is available for
use with the label design software.

Driver is supported by the label design software, but
is not currently installed. (In most cases the driver can
be downloaded from the Web free of charge using the
Driver Service Pack utility.)

If you do not see your printer manufacturer and model in

the list of available printers, you have several options:

Your printer may use a Windows printer driver that is
not supplied with the label design software. If so, you
can install it through Windows Control Panel.

Your printer may be the same as one of the printers
listed, but it may have a different name. Your printer
vendor may be able to suggest alternative printers for
which the driver would be compatible.

An existing driver may support your printer through
emulation. Your printer vendor may help you deter-
mine if a driver emulates your particular printer.

The Have Disk button allows you to install a printer driver
from a disk or CD.
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4 Select the manufacturer and printer that you want to use,
and click Next.

The alias and port selection screen appears.

#dd Printer Wizard

The alias enables you to have different setup aptions for
the same printer. I you have anly ane setup, you may
leave it blank

Specify the port ta which the printer is connected. 1f you
are unsure of the port, gk at the back of your FC. Most
PCs will have the ports labeled

Part
& Local  |COMI: =

 UNC:
" ICR/P,

I Enable Windows Print Spooling

Help | << Back Mext »> Cancel ‘

Figure 2-2 Specify alias and port

5 In the Alias box, type a name for the printer. For exam-
ple, “Warehouse Printer 1” or “Shipping Label Format -
HP4”. This name will appear in the list of printers in the
Printer Setup dialog box.

6 Specify the port to which your printer is physically con-
nected.

e Local: Select a local port. Typically, thermal printers
use a serial (COM port) connection such as COM1 or
COM2. Laser and dot matrix printers typically use a
parallel port (LPT) connection such as LPT1.

= UNC: Enter the full UNC path to print using a shared
network printer.

= TCP/IP: Enter the IP address to print using a shared
Telnet connection.

To function properly, many serial printers need to be physically
connected with a null modem cable or null modem adapter on
a standard RS232 cable.
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7

If printing to a local port (e.g., COM1 or LPT1), the Enable
Windows Print Spooling option is available.

Print spooling allows you to send your print jobs to the
Windows Print Spooler, which stores each print job until
the printer is ready. The advantage of using print spooling
is that the label design software will be available for use
much quicker immediately following each print job
because it is not tied up with the direct printing process.

Click Next.

If you chose a COM port, a COM port settings screen
appears.

Add Printer Wizard

These sattings apply to the advanced COM port
parameters. Please refer o your printer manual and
Users Guide before making changes

Baud: 5600 -

Data bits: 8 -
Paiiy [Mone =]
Stop bits: T

Heb | ccgack [ Hewss Cancel |

Figure 2-3 COM port settings

Adjust the COM port settings if necessary according to
your printer manual specifications. The COM port settings
specified here should match the settings on your printer.

You may be instructed to use Windows Control Panel to
change the connection information if your printer is using
a Windows-supplied driver.

10 Click Next.

11 To display printer settings after you exit the wizard, click

the Change printer setup options check box.

12 Click Finish.
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Setting Up a Label for a Thermal Printer

The following steps cover using the New Label Wizard to create
a label for a thermal or thermal-transfer printer that prints
labels on a continuous roll, fan-fed, or die-cut label stock.
When printing to a thermal printer, the page size properties
actually define the size of one label, not the size of the page

(as for Windows printers).

» To set up a label for printing to a thermal printer:

1 On the File menu, click New.

The New Label Wizard appears displaying the name of the

current default printer.

Newr Label Wizard

3 This wizard is used to create a new label design. Changs o1

add by checking the appropriate options.

The default printer is Datamar Alleara - [L)
I~ Seleet a diferent printer for this design

The default page size is 4.000 by 4.000 Inches.

I Change the page size, set up marging, and/or
print multple labels per page.

I Use information obtained from databases.

I Print duplicates of each lsbel

Figure 2-4 New Label Wizard

2 Select the following check boxes:

« Select a different printer for this design

< Change the page size, set up margins, and/or

print multiple labels per page

The wizard screens that appear during label setup will depend
on the options you select on the first screen of the New Label
Wizard. For purposes of setting up a label for a thermal printer,
we will select only the printer and page size options.

3 Click Next.
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4

8

9

Select a thermal or thermal-transfer printer from the
drop-down list.

If your printer is not listed, click Add to install the printer
driver using the Add Printer Wizard.

Click Make this printer the new “Default Printer”, and
then click Next.

the Windows Printers folder, then it is NOT a
driver that was installed with this program. For
optimum results when designing and printing
labels in this label design software, use one of the
printer drivers installed with the program.

Q If the printer driver you plan to use is located in

Click Continuous or die cut label stock, and then click
Next.

In the Page Width and Page Height boxes, enter the
size of the label itself (e.g., 4.0 and 6.0).

The page display on the left changes to match the values
you enter.

Click Next.

If desired, type a description of the label.

10 Click Finish.

The new label appears in the design window.
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Setting Up a Label for a Windows Printer

The following steps cover using the New Label Wizard to create
a label for a laser, ink-jet, or dot matrix printer. These types
of printers should be installed using Windows Control Panel.

» To set up a label for printing to a Windows printer:

1 On the File menu, click New.
The New Label Wizard appears.

2 Select the following check boxes:

 Select a different printer for this design

e Change the page size, set up margins, and/or
print multiple labels per page

The wizard screens that appear during label setup will depend
on the options you select on the first screen of the New Label
Wizard. For purposes of setting up a label for a Windows

printer, we will select only the printer and page size options.

3 Click Next.

4 Select a laser, ink-jet or dot matrix printer from the drop-
down list.

If your printer is not listed, you must add it using Windows
Control Panel.

5 Click Make this printer the new “Default Printer”, and
click Next.

6 Click Single sheets of paper with many labels per
page, and click Next.

many common label formats such as address
labels, name tags, file folder labels, etc. For more
information, see Setting Up a Label Based on a
Predefined Form on page 2-10.

Q The program includes predefined label forms for
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7 Enter the desired page size (usually 8.5 x 11 inches for
sheets of labels), and click Next.

When printing to a Windows printer, the page size
'f» properties defined through Windows Control
- Panel will override the label size and margin set-
tings specified in the label design software.

8 Enter the appropriate margins settings (e.g., 0.500), and
click Next.

Many laser printers have an unprintable area of 0.25
inches on all four edges of a page. If you set the margins
to less than that, you may see a warning.

9 In the Labels Across and Labels Down boxes, enter the
appropriate values to match the number of labels going
across and down on one label sheet.

For example, a sheet of address labels might have 2 labels
across and 10 labels down, so you would enter those val-
ues for the Labels Across and Labels Down settings.

10 Measure the size of one label and enter those values in the
Label Width and Label Height boxes. (Note: These are
the dimensions for one label only, not the entire page.)

The page display on the left changes to match the values
you enter.

The program calculates the gap between labels based on the
page size, margins and size of each label.

11 Click Next.
12 If desired, type a description of the label.
13 Click Finish.

The new label appears in the design window.

14 On the File menu, click Print Sample. If the labels are
not aligned perfectly on the label sheet, adjust the margin
settings as needed.
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Setting Up a Label Based on a Predefined Form

You can create a label based on one of the predefined label
formats included with the label design software. There are
many different label forms (sometimes called “templates”)
provided in the program, including labels for everything from
ID badges to shipping labels to inventory shelf tags.

When you select a label form, the settings for page size,
margins, label size, and number of labels per page are filled in
automatically based on the form that you choose.

>
1

To set up a label sheet based on a form:

On the File menu, click New. The New Label Wizard
appears.

Make sure the default printer is a Windows printer (laser,
ink-jet dot matrix, etc.); if not, select the check box to
select a different printer.

Check the Change the page size, set up margins,
and/or print multiple labels per page check box, and
then click Next.

If the screen for selecting a printer appears, select a Win-
dows printer as the default, and click Next.

The media selection screen appears.

Mew Label Wizard

O which type of media will this label file be printed?

" Continuous or die cut label stock
" Single shests of paper with one label per page
" Single sheets of th many labels psr page.
& T of the foms chosen below

Foym

[Mane =
| E

Choosing a form will automaticaly fl in the page and
Iabel layaut based on the form type you select

<¢ Back Mext »>

Help ‘ Cancel |

Figure 2-5 Select the label media type
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Saving a Custom
Label Format

5

6

Click One of the forms chosen below.

Click the top Form drop-down list and select the desired
label form manufacturer, and then click the bottom drop-
down list and select the desired label format.

If you do not know the number that corresponds with the
form type you are looking for, you can click on any label
form in the list and a preview of the label layout will
appear in the sample area.

The Form drop-down list is also accessible from
the Label Properties Page Size tab, Margins
tab, or Multiple tab. To access the Label Proper-
ties tabs, select Label Properties from the File
menu.

Click Next.

Continue clicking Next to accept the default settings for
the page size, margins, and number and size of labels per

page.
Click Finish.

The selected label format appears in the design window.

If you create a new label format that you plan to use often, you
can name and save the setup as a custom form, which you can
recall for later use.

>
1

To save a custom label format:

On the File menu, click Label Properties.

If desired, enter any changes to the label format that you
want to save as a form for later use.

Click the Page Size tab. (Alternatively, you can perform
this procedure in the Margins tab or Multiple tab with
the same result.)

Click Save As.

The Save As dialog box appears.
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5

Save As

()8 | Cancel |

Figure 2-6 Save a custom form

In the Form Name box, type a name for the form, and
click OK.

The new custom form will be available as an option in the
Form drop-down list the next time you create a new label.

Label Properties
WiteDala | AucFint | Jab Madfier
Database | Counter | Kepboad | Duplieates | Secuity
General | Piner  Page Size | Magne | Muliple

widh:  [2500 in
Heighy  [11.000 in

Sample
v Alow Resize
Form
Custom -
Employes Name Badge =
Heb | ok | caeel |

Figure 2-7 New form available for selection



Label Setup

Chapter 2-13

Setting Up an RFID Label

This section provides a brief overview of the Radio Frequency
Identification (RFID) functionality available in the label design
software. Additional information can be found in the online
Help.

RFID functionality is available only in the high-
'f» end edition of the label design software. Also note
- that in order to set up an RFID tag in the label
design software, you must first install and select
an RFID-enabled printer driver.

The label design software has the ability to program and print
Radio Frequency ldentification (RFID) tags if you have a
printer that supports this technology. When you print an RFID
label, the software reads from and/or writes to the tag. Any
data that is programmed into the tag is not visible on the
printed label as it is with traditionally printed labels.

The RFID tag settings — tag model, placement on the label,
height and width, data to be encoded in the tag, etc. — are
available on the Label Properties RFID Tag tab.

» To set up an RFID tag within your label:

1 On the File menu, click Label Properties, and then click
the RFID Tag tab.

If the RFID Tag tab is not available in the Label Properties
tabbed dialog, check to ensure that you are using the high-end
edition of the software and that you have installed and
selected an RFID-enabled printer driver.

2 Click the Type drop-down list and select an RFID tag from
the list of available tag types. (Note: The types of tags
available in the Type list depend on the selected printer.)
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Label Properties
Database | Counter | Keyboard \ Duplicates | Security \
General | Printer \ Page Size | Margins | Mulipls |
‘it Data | AutoPrint | Joh Modifier RFID Tag
Type: | <Mone> hd Properties |

<Nones
Ti Talt
Philips |-Code

Inside Tech - Pica Tag
Infineon - 150 16693
Philips - 150 15633
T|-150 15693

EPC

Help ‘ ok Cancel ‘

Figure 2-8 RFID Tag tab

3 Click the Properties button to display the [RFID Tag]
Properties dialog box. (Note: The properties that appear
on the [RFID Tag] Properties dialog box vary depending
on the tag type and selected printer.)

4 Proceed to set up the properties for the selected tag type
using the settings on the [RFID Tag] Properties dialog
box.

[ Inside Tech - Pico Tag ] Properties.
Marme: Value [~]
Label retries o

Label void print out length [dot] |
Fieserved Blocks 3 [Standard ares]
Urique |0 <nones
UniquelD retries o
Enor harding No action
Read block retries o
“wfrite block retries o
RFTag identifier format MSE first
Read Tag data format LSE first
Do ot send vertical chip offset Yes
Do riot send label void print out length | Yes -

Cancel

Figure 2-9 RFID tag properties
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5 Click OK to complete the setup for your RFID tag and
return to the RFID Tag tab to specify the data to be writ-
ten to the tag (programming the tag).

6 On the RFID Tag tab, the block options are arranged in a
table format, with each row representing a block. Use the
available settings to define the read/write access for each
block, and specify the data to be written to each block on
the tag.

Label Properties
Database | Counter | Keyboard \ Duplicates | Security \
General | Printer \ Page Size | Margins | Mulipls |
‘it Data | AutoPrint | Joh Modifier RFID Tag
Typs: [Imice Tesh PicaTag =] Eam

b [Type [Value Access [Datasource [a]

0 [Serial Number ) |Resd  <noner

1 | Tag Configuration @) FRead <nonex

2 |Appication lssuerfuea () FAesd  <none>

3 | Application Area )| Wite <nones

4 | Application Area O wiite <hones

5 | Application Area )| Wite <nones

£ | Wiite Lockable Application | () | Wite  <none>

7 | Wiite Lockable Application | () |Wite  <nonex

8 | Wiite Lockable Application | () | Wite  <none>

9 | Wiite Lockable Application | () |Wite  <nonex

M | kit | ek ohle Annliesfion | £%wita crones -7

< >
Help ‘ ok Cancel ‘

Figure 2-10 Block options for selected tag type

7 When you have finished specifying the data to be written
to your RFID tag, click OK.

A watermark image of your RFID tag appears in the speci-
fied location on the label.
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Editing Your Label Setup

All of the label settings you defined using the New Label Wizard
can be changed at any time using the Label Properties tabs.

There are several different ways to access the Label Properties
tabs:

= On the File menu, click Label Properties.

e Click the Label Properties button on the Standard
Toolbar.

« Right-click on any blank area of the label and select
Properties from the context menu.

« Double-click on any blank area of the label.

Label Properties
| JabModfier |
[ Duplicates | Secuity | WieData | AutoPint |
[ Muiple | Database | Counter | Keboad |
[ Genmeral | Frter | PageSize | Magins |

Description;

Help | oK Cancel

Figure 2-11 Label Properties tabs

The online Help provides detailed explanations of
each Label Properties tab. For context-sensitive
Help, click the Help button located at the bottom
of the Label Properties dialog box.
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Changing the

Page Size

You can define or edit page size properties for the active label

design.

>

Click the Page Size tab.

Label Properties
wiite Data AutoPrint Job Modfier
Database \ Counter | Kephoard | Duplicatss \ Security
General | Printer  Page Size | Magns | Muliple

wfidth;  |8.500 in
Height: |11.000 in

Sample

Fom.

Savefis.

Help | oK Cancel

Figure 2-12 Page Size tab

To define or edit page size properties for the
currently active label:

On the File menu, click Label Properties. The Label
Properties dialog box appears.

3 Edit the page properties as desired, making sure that your

changes match the media (paper or labels) in the printer.

For thermal printers, width and height represent the
dimensions of the label; for Windows printers, they represent
the dimensions of the page.

4 Click OK to return to the design window.
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Changing the You can edit margin properties for the active label design.
Margins
» To change the margins for the currently active label:

1 On the File menu, click Label Properties. The Label
Properties dialog box appears.

2 Click the Margins tab.

Label Properties
Wite Data | AutoPrint | Job Madifisr
Database | Counter | Keyboard \ Duplicates | Security
General | Prnter | PageSize  Margins | Muliple

Lot [0sm0 Top 0500
Right:  [0500 Bottom:  [0.500

Units of measure - Inches
Sample

Eom:

Save bs..
Help ‘ ok Cancel

Figure 2-13 Margins tab

3 Edit the margins as desired, making sure that your
changes match the media (paper or labels) in the printer.

For thermal printers, all margins are typically set to zero.

4 Click OK to return to the design window.
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Defining Multiple You can set up a label format to print multiple labels, across
Labels per Page and down the page.

Thermal printers typically print a single label per page.

To define the number of labels across and down
when printing multiple labels per page:

On the File menu, click Label Properties. The Label
Properties dialog box appears.

2 Click the Multiple tab.

Label Properties
wite Data | AutoPrint | Job Modfier |
Database \ Counter \ Keyboard | Duplicates | Secuity |
Gensral | Printer | PageSize | Magis  Multiple
Quantity Label Size (in)
Acioss widh,  [3.375
Start at the | top-left -
and go |right i e
jn
_—
Form
Custam -
Emplopee Name Badge ~_+
Save As.. Remoye

Help | oK Cancel

Figure 2-14 Multiple tab

3 Set the number of labels to print across and down the

page, making sure that your changes match the media
(paper or labels) in the printer.

If desired, you can change the position at which label
printing starts (Start at the setting) and the direction in
which labels are printed (and go setting).

5 Click OK to return to the design window.
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Specifying the
Number of
Duplicate Labels

When defining your label setup, you can specify the number of
duplicate labels to print. The number of duplicates will be in
effect each time you print the label.

» To specify the number of duplicate labels to print:

1 On the File menu, click Label Properties. The Label
Properties dialog box appears.

2 Click the Duplicates tab.

Label Properties

[ Muiple | Database | Counter | Keboad |
[ Geneal | Prter | PageSize | Magins |
[ JabModfier |

[ Duplicates' | Secuity | WieData | AutoPint |

Drigin: | Canstant hd
Duplicates

[ |

Help | oK Cancel

Figure 2-15 Duplicates tab

3 In the Origin box, select one of the following origins to
determine the number of duplicate labels to print:

< Constant: The number of duplicates is entered on the
Duplicates tab, and that value will remain the same
for every print job. The default is 1, meaning only one
label will be printed.

< Database: The number of duplicates is determined by
a field in a database.

e Keyboard Input: The operator is prompted for the
number of duplicates at print time.
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4

e Combination: The number of duplicates is the result
of an expression, which can be written using math,
string or logic functions applied to Keyboard Input,
Counter or Database variables. (Note: This origin is
not available in all editions of the program.)

e Copy: Copies an existing variable or image and uses
its data origin to determine the number of duplicates.

The duplicate value (number of duplicate labels
to print) includes the original. For example, set
the duplicate value to 2 if you want to print an
original and one copy.

Click OK to return to the design window.

Changing the If you specify a printer using the New Label Wizard but then
Selected Printer later decide to change the printer, you can easily define a new
printer using the Label Properties Printer tab.

>

To define the printer to print the currently active
label:

On the File menu, click Label Properties. The Label
Properties dialog box appears.

Click the Printer tab.

Label Properties
[ dob Modfier |

f Duplicates T Security I Wiite Data I AutoPrint 1
f Multiple: T Database I Counter I Keyboard 1
[ General T Printer T Page Size I Margins 1

" Default Frinter:
L] - Datamax Allsgro on COM1:

{* Spexific Printer:

[ 4 - PL& 620 (203dpi) [LH) on COMT =
(L¥Native Driver, [<)Extended Diiver, [w)Windows Diiver
Add. Setup.

Figure 2-16 Printer tab
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3

4

To leave the default printer the same but select a different
printer specifically for printing this label design, click the
Specific Printer option and then select the new printer
from the drop-down list.

If you assign a specific printer and save the label,
the label will use this printer until you change it
back to the default printer and save the label.

Click OK to return to the design window.

Documenting a You can associate specific information with each label by
Label entering a description of the label. Descriptions are useful if
you have many similar labels from which to choose.

>
1

To assign a description to the currently active label:

On the File menu, click Label Properties. The Label
Properties dialog box appears.

Click the General tab.

Label Properties
| JabModfier |

[ Duplicates | Secuity | WieData | AutoPint |
[ Muiple | Database | Counter | Keboad |
[ Genmeral | Frter | PageSize | Magins |

Description;

Heb |[ ok Cancel

Figure 2-17 General tab
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3 In the Description box, type the data you want to associ-

ate with the label.

4 Click OK to return to the design window.

5 After you save and close the label, when you open it again

you can view the description in the Open dialog box.

Open

Lok in: | (3 Labels j |‘j( Ed-

u 2dsample. qdf u Eia556-3.qdf Ex1.dbf u Sampledz.qdf u i
E Aleeuro,oif u Eia556-4.qdf u Kmnedi,qdf u SampleZ, qdf u i
u Burlington.gdf u Eias56-5,qdf u Tutri.gdf u Sample03, qdf u ¢
E Computer . pcx u Eia.gdf E Recycle.px u Sample04, qdf u ¢
u Eiass6-1.qdf E Euro.gif J Sample0?.qdf u Sample0s, qdf u ¢
u Eia556-2.qdf E Eurob, gif SampleZ, dbf u Sampleds,qdf u i

File name: |SampIeD1 .qdf
Files of type: |AII Files %] j Cancel
Iv¥ Enable Preview Iv¥ Enable Description ™ Read Only

Standard M ailing Label

Label uzed for addressing mailed envelopes.
Label size 1 1/3"[h] x 4"w]

Avery stock # 5262, 5162, 51628

Figure 2-18 View label description

The description appears only if the Enable Description check
box is selected.
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Saving a Label Design File

1 On the File menu, click Save. Alternatively, you can click
Save on the Standard Toolbar.

2 On the Save As dialog box, browse to the folder where
the file will be saved.

3 Enter a file name for the label design, and then click Save.

To save your label in a format that can be read by older
versions of the program (backward compatible), select the
appropriate file version from the Save as Type drop-down list
located on the Save As dialog box.

Saving a Label Format as a Label Background

For single-label layouts (labels Across and Down both set to 1
on the Multiple tab), you have the option to save your label
as a label background. A label background serves as a “base
layer” outline that you can use to make your label design
process easier. A label background is displayed in the design
window for design purposes only and will not print

The ability to save a label format as a label back-
" ground is not available in all editions of the label
- design software.

Label backgrounds are created just like designing a new label,
with the only difference being that you save it as a Label
Background file (an Enhanced Metafile format file) to a
designated folder instead of saving as a standard Label Design
file.

To change the folder where all label background files are
stored, in the label design software go to Tools menu > Setup
> Directories tab, and specify the desired folder for the
Background Location setting.
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» To save a label format as a label background (for
single-label layouts only):

1 Once your base label design is complete, on the File
menu, click Save as.

2 In the Save in list, navigate to the program’s “Back-
grounds” folder (or whatever folder is designated as the
Background Location folder on the Tools menu > Setup
> Directories tab).

3 In the Save as type drop-down list, scroll down and
select Label Background (*.emf).

Save As
Savein: | ) backgrounds B SE=1=E

) DO Iabel. emf

=] SDOVD Labelx2.emf
™) STHEL Laser22260.emF
=] specificFormat1, emf

File name:  |PreStamped Carton Label Save
Save as type: | Label Backgiound [".em] =l Cancel

Figure 2-19 Save As a Label Background

4 Enter a File name and click Save.
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Once saved, you will then be able to access the label back-
ground template from the Label Properties Page Size,
Margins, or Multiple tabs by selecting Label Back-
ground from the Form drop-down list and then selecting
the desired label background.

Label Properties
Wite Data | AutoPrint | Job Madifisr |
Database | Counter | Keyboard \ Duplicates | Secuity |
Genesl | Printer | PageSize | Margins  Multiple
Quantity Label Size [in)

Sample
-
I Allow Resize

Eom:
Label Background -

|FreStamped Caton Label = |

Save bs..
Help ‘ ok Cancel

Figure 2-20 Select a Label Background
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Selecting a Data Origin

What is a Data
Origin?

When you add a text, paragraph, bar code, or 2D bar code
image to the label, you must select a data origin for that
image. A data origin identifies the source of the data to
populate an image. A data origin can be constant (the data
stays the same for each label printed) or variable (the data
changes for each label printed).

The data origin is selected from the image’s Data tab.

Text Properties
[ General | Data | Font | Colr | Postion |
Drigin: | Constant -

Constant

Database
Text  |Keyboard Input

Caunter
|:Enw ]

Cambination

Time

Sample:
Help H oK Cancel H Place

Figure 3-1 Data origins
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Types of Data The following table describes the data origins from which you
Origins can select.
Data Origin Description
Constant The information is entered on the Data tab when the

image is created, and does not change from label to label.

Constant is the default data origin.

Database The value is retrieved from a database file, and so it
changes from label to label (variable data).

You can access the database records sequentially (prints

all records in order) or using a “key” field that you select.
(Note: The key field access method is not available in all

editions of the software.)

Keyboard Input The operator is prompted for the information at print time,
so different information could be entered for each label
(variable data).

For a Keyboard Input “pick list,” the value is selected at
print time from a predefined drop-down list. Input can be
limited to the list to ensure exact entry of data with no
unauthorized entries.

Counter You specify a starting value, and the information incre-
ments (counts up) or decrements (counts down) by the
specified amount for each label (variable data).

Copy The information is copied from another variable image on
the label.
Combination The information is obtained by combining the data from

two or more other images on the label, and/or by using
math, logic, or string functions to formulate data from
those variable images. (Note: This origin is not available in
all editions of the software.)

Date The value is the current date (based on the system clock),
formatted according to the date format you select. Some
editions of the software allow you to offset the date to
print a past or future date if desired (e.g, MM/DD+7/YY
adds seven days to the current date).

Time The value is the current time (based on the system clock),
formatted according to the time format you select. Some
editions of the software allow you to offset the time to
print a past or future time if desired (e.g, HH:MM+10 AA$
adds 10 minutes to the current time).
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Selecting a Font

For any text, paragraph, bar code, or 2D bar code image that
you add to the label, you have the option of selecting resident
or non-resident printer fonts.

Resident fonts are stored in your printer system’s mem-
ory. This is the recommended font type when printing to a
thermal printer.

Non-resident fonts are stored on your PC. Non-resident
fonts are sent to your printer as graphics. Graphics require
more memory and, therefore, take longer to print than
resident fonts.

TrueType fonts are the fonts stored on your PC, and
there is typically a wide variety of these fonts from which
to choose. TrueType fonts are not typically resident on
thermal printers.

The font is selected from the image’s Font tab.

Text Properties
| Gerersl | Dats | Fomt | Color | Postion |

Font: Siee Style:

12 Feqular
g Fregular
12
23
4

widh Sample
100% (Nomal] =

Effects:

I~ Undetine

I~ Stikethough

[~ & Caps

AaBbCe 123

Help H oK | Cancel H Place

Figure 3-2 Font tab

When selecting a font on the Font tab, pay attention to the
icon located to the left of each font in the list:

. E indicates a font (not a TrueType font) resident on the

thermal printer.

. % indicates a TrueType font that is not resident on the

printer; it will be sent to the printer as a graphic.

I:ﬁ:' indicates a TrueType font resident on the printer.



Chapter 3-4 Quick Start Guide

Using the Add Image Wizard

You can use the Add Image Wizard to add any type of image
to your label. The Add Image Wizard walks you step by step
through the process of adding an image, defining its
properties, and placing it on the label.

» To access the Add Image Wizard, do one of the
following:

Click the Add Image Wizard button m, located at
the top of the Add Image Toolbar.

On the Insert menu, click Image Wizard.
Press the INSERT key on your keyboard.

Add MNew Image Wizard

Thiz iz the Mew Image “Wizard. This wizard steps pou
through the process of adding a new image to pour label.

The first step iz selecting the type of image to add:

A

ABC.

™ Paragraph

E i Picture

|!L|l!|l|!| (" Bar Cade

”W"l " 2D Bar Code
fee (" Testhnt

T
¥ RichTexEield

|_ " Line

L ectange
O " Elipse

0 ¢ Diamond
O " Octagon
a} ¢ Custom Shape

| Mest »» |

Cancel

Figure 3-3 Add Image Wizard

Depending on the edition of the software you are
using, different features are available. Although
all features are described in this manual, they

many not be available in your edition of the soft-

ware.
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Adding Images to the Label
Adding Text 1 Do one of the following:
= On the Insert menu, click Text.

e Click Add Text on the Add Image Toolbar.

The Text Properties dialog box appears.

Text Properties
[ General | Data | Font | Colr | Postion |

Drigin: | Carstant =

Test:

Sample

Help oK Cancel | Place

Figure 3-4 Text Properties

2 From the Origin drop-down list, select the data origin
appropriate for your text. Depending on the origin
selected, different properties will appear on the Data tab.

3 Set up your text image as required for the data origin you
selected. For detailed information on each data origin, use
the program’s online Help.

4 Click the Font tab and select font options for your text.

5 If desired, use the Text Properties tabs to define other
settings for your text such as color and position.

6 Click OK to have the text appear on the label according to
the Position tab settings, or click Place to place the text
on the label using the mouse.
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Adding a 1 Do one of the following:

Paragraph .
= On the Insert menu, click Paragraph.

« Click Add Paragraph on the Add Image Toolbar.

The Paragraph Properties dialog box appears.

Paragraph Properties

f [ 1

[ Genes T Data | Fort | Colwe | Postion |
Origin: | Canstant ~| I Enable Rich Text Fomat

Text:

Sample:

Heb |[ ok Cancel | [ Place

Figure 3-5 Paragraph Properties

2 From the Origin drop-down list, select the data origin
appropriate for your paragraph. Depending on the origin
selected, different properties will appear on the Data tab.

3 Set up your paragraph image as required for the data ori-
gin you selected. For detailed information on each data
origin, use the program’s online Help.

4 Click the Font tab and select font options for your para-
graph.

5 If desired, use the Paragraph Properties tabs to define
other settings for your paragraph such as Text Wrapping
and Scale to Fit options.

6 Click OK to have the paragraph appear on the label
according to the Position tab settings, or click Place to
place the paragraph on the label using the mouse.
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Adding a Bar Code 1

5

Do one of the following:

e On the Insert menu, click Bar Code.

* Click Add Bar Code on the Add Image Toolbar.
The Bar Code Properties dialog box appears.

From the Origin drop-down list, select the data origin
appropriate for your bar code. Depending on the origin
selected, different properties will appear on the Data tab.

Set up your bar code image as required for the data origin
you selected. For detailed information on each data origin,
use the program’s online Help.

Click the Bar Code tab and select a bar code type from
the Type drop-down list. The settings that appear on this
tab will vary depending on the bar code type you select.

Bar Code Properties
| Gerersl | Dats |BarCode| Fort | Color | Postion |
Type [ 3as ]
Height in
Density: ’W
Checksum: None -

Text where: Below - Sample:
ooooo

Heb |[ ok Cancel | [ Place

Figure 3-6 Bar Code tab

If desired, use the Bar Code Properties tabs to define
other settings for your bar code such as color or position,
or font options for the human readable text.

Click OK to have the bar code appear on the label accord-
ing to the Position tab settings, or click Place to place
the bar code on the label using the mouse.
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Adding a 2D Bar
Code

5

Do one of the following:

e On the Insert menu, click 2D Bar Code.

e Click Add 2D Bar Code M on the Add Image Toolbar.
The 2-Dimensional Properties dialog box appears.

From the Origin drop-down list, select the data origin
appropriate for your 2D bar code. Depending on the origin
selected, different properties will appear on the Data tab.

Set up your 2D bar code image as required for the data
origin you selected. For detailed information on each data
origin, use the program’s online Help.

Click the 2D Bar Code tab and select a bar code type from
the Type drop-down list. The settings that appear on this
tab will vary depending on the bar code type you select.

2-Dimensional Properties
[ Position ]

[ Gees | Dsta [ 20BarCods |  Fot | Coer |
Type: FDF-417 =

Density: 0,013 [Mexdiurn) -

13 -
PDF Security: Level 2 -
Sample:
Columns D

HIIRR BB LTSN

Heb |[ ok Cancel | [ Place

Figure 3-7 2D Bar Code tab

If desired, use the 2-Dimensional Properties tabs to
define other settings for your 2D bar code such as color
and position.

Click OK to have the 2D bar code appear on the label
according to the Position tab settings, or click Place to
place the 2D bar code on the label using the mouse.
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Adding a Picture 1 Do one of the following:

On the Insert menu, click Picture.

Click Add Picture on the Add Image Toolbar.

The Picture Properties dialog box appears.

Picture Properties
[ Gerersl | Picturs | Color | Postion |
Picture: | Embedded -
e =

Sample:

Help oK Cancel Place

Figure 3-8 Picture Properties

2 From the Picture drop-down list, select one of the follow-
ing methods for accessing your picture.

Embedded: Saves the picture as part of the label
design. This method requires more file space for stor-
ing your label designs, but is useful if the path for your
original graphic file may change at some point.

Linked File: Saves a reference to a selected picture
file name. It does not store the actual picture as part
of the label design, so this is the preferred method if
you have limited storage space for your label designs.

Database: Enables you to specify a field in a database
file that determines the directory path and file name
for the selected picture image. (Note: This method is
not available in all editions of the software.)

Keyboard Prompt: Enables you to specify the direc-

tory path and file name for the selected picture image
at the time of printing. (Note: This method is not avail-
able in all editions of the software.)
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Adding a Line or
Shape

Depending on the origin selected, different properties will
appear on the Picture tab.

If you are using the Embedded or Linked File method to
access the picture, click the File button and browse to
locate the graphic file to add to the label design.

If desired, use the Picture Properties tabs to define
other settings for your picture such as color and position.

Click OK to have the picture appear on the label according
to the Position tab settings, or click Place to place the
picture on the label using the mouse.

Do one of the following:

= On the Insert menu, click Shapes, and then click
Line, Rectangle, Ellipse, Diamond or Octagon.

 Click Add a Shape E on the Add Image Toolbar, and
then select a shape.

The properties dialog box for the selected shape appears.

Rectangle Properties

[ Gerersl | Color | Position |

Horizontal: in
Veticat n
Width in
Height in
Thickness [Q00(Thinl = in Sample,

[~ El 0.800 1.800

Help ok | camcel |[ Plce

Figure 3-9 Rectangle Properties
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Adding a Custom 1
Shape

Click the Position tab, and select a Thickness setting
(Thin, Medium, or Thick) for the shape’s border, or use a
different setting by entering your own value.

If you want the shape to be filled with color, click the Fill
check box.

Click the Color tab and select a Foreground Color for
the shape’s border and/or a Background Color for the
shape’s fill color.

Click OK to have the shape appear on the label according
to the Position tab settings, or click Place to place the
shape on the label using the mouse.

Do one of the following:

= On the Insert menu, click Shapes, and then click
Custom Shape.

e Click Add a Shape E on the Add Image Toolbar, and
then click Custom Shape @&t .

The Custom Shape Properties dialog box appears.

Custom Shape Properties
[ Gereral | Custom Shape | Color I Foston |
Shape Categor:  [Bioie =

= > »-

< >

Help ok Cancel ‘ Place

Figure 3-10 Custom Shape Properties
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Adding a TextArt
Image

On the Custom Shape tab, click the Shape Category
drop-down list and select the category that contains the
shape you want. For example, if you are looking for a fire
extinguisher icon, select the Fire Safety category. All the
available shapes for the selected category appear.

Scroll through the displayed shapes and click the shape
you want.

If desired, use the Custom Shape Properties tabs to
define other settings for your custom shape such as color
and position.

Click OK to have the custom shape appear on the label
according to the Position tab settings, or click Place to
place the custom shape on the label using the mouse.

To temporarily override the snap value grid set-
ting and position an image precisely, hold down
the CTRL key as you drag the image to the
desired position on the label.

Do one of the following:

e On the Insert menu, click TextArt.

e Click Add TextArt on the Add Image Toolbar.
The TextArt Properties dialog box appears.

From the Origin drop-down list, select the data origin
appropriate for your TextArt image. Depending on the ori-
gin selected, different properties will appear on the Data
tab.

Set up the TextArt image data as required for the origin
you selected. For detailed information on each data origin,
use the program’s online Help.

Click the Font tab and select font options for the TextArt
image.
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TextArt images can only be created using TrueType fonts. If
you are using a thermal or thermal transfer printer, note that
labels containing TextArt images may print significantly slower
because TrueType fonts are sent to the printer as graphics on
most thermal printers.

5 Click the TextArt tab.

TextaArt Properties
General | Data | Font TextArt | Color Shape Position |
¥ Bend text 1o shapel
Start angle: _ \
= oo [~ Rotate Counter Clockwise
Sweep angle: | 150 =
Aligrmert: |Certered =] | |
Bresk: At any character =/
Char spacing: |Nomal - S ample:
I~ Rotated characters
Help H oK Cancel H Place

Figure 3-11 TextArt Properties TextArt tab

6 Set the following TextArt properties:

Bend text to shape: When this box is checked, the text
will follow the border of the shape (ellipse, rounded rect-

angle, etc.) chosen on the Shape tab. (Default shape type
is an ellipse.)

text in a full circle, select the Ellipse shape on
the Shape tab, enter O for the Start angle, and

Q To create a TextArt image that displays a line of
enter 360 for the Sweep angle.

Start angle: Allows you to define a starting point in the
TextArt text, based on an angle of 360°. (Default Start
angle setting is 0.)
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Sweep angle: Allows you to define the sweep angle at
which the text will be displayed. (Default Sweep angle set-
ting is 180.)

Rotate Counter Clockwise: Rotates the entire string of
characters to flow in a counter-clockwise direction follow-
ing the border of the shape.

To create a TextArt image that displays a line of
text that reads from left to right in a downward
arc, select the Ellipse shape on the Shape tab,
enter 180 for the Start angle, enter 180 for the
Sweep angle, and then click the Rotate
Counter Clockwise check box.

Alignment: Used to define the horizontal and vertical
alignment characteristics of the TextArt in its allocated
space.

Break: Used to define where text breaks should occur,
when the text has to adapt to the shape.

Char spacing: Used to define the spacing between char-
acters. You can select the Custom option to define custom
character spacing based on a scale of 20 to 200. The
default setting (100) corresponds to standard spacing.
During customizing, spacing will be proportional to the
number selected. For example, at 200 the spacing corre-
sponds to approximately one character; at 20, the charac-
ters will overlap.

Rotated characters: Rotates each individual character
counter-clockwise by 90°.

If you want to apply color to the TextArt image text, click
the Color tab to access the color settings for the Fill,
Outline, and Shadow colors.
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8

If you would like a shape to appear in the background of
the TextArt image, click the Shape tab and select the
desired shape. Shape options include Ellipse, Line, Poly-
gon, Polyline, Rectangle, and Round rectangle.

TextArt Properties
General | Dala | Font | Tewtnt | Cor  Shape | Posiion |
Shape
Flound rect -] %was %y aris
¥ Backgiound
[ Auto =] Custom.. | Intemal margin [0.000
b Barder
Ao =| Custom widh |2.020
Dash style | Solid - I Outline
Dashcap: |Found -

geb [ ok ]| el [ P

Figure 3-12 TextArt Properties Shape tab

9 Set the following Shape properties:

Shape: Select the type of shape to use as the object’s
background. The shape selected here also determines the
shape the text will follow if the Bend text to shape
option is selected on the TextArt tab.

% x axis and y axis: Used to define the corner round-
ness when the Round rectangle shape is selected.

Background: Click the Background check box to use the
selected shape for the object’s background.

Color: Click the drop-down list to select a color for the
selected background shape. The Custom button allows
you to select a non-standard color or define a custom
color.
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The units of measure (inches or centimeters) can be changed
from the Tools menu > Setup > View Settings tab > Ruler
Markings setting. The Ruler Markings setting determines
the units of measure used throughout the program.

Internal margin: Used to define a margin between the
outside edge of the object (where the object handles
appear) and the background shape.

Border: Click the Border check box to place a border line
around the selected background shape. Note that if an
internal margin surrounds the shape, the border line will
appear outside the margin.

Color: Click the drop-down list to select a color for the
border. The Custom button allows you to select a non-
standard color or define a custom color.

Dash style: Used to define the dash style, if any, to use
for the border.

Dash cap: Used to define the appearance of the dashes
when a dash style is used.

Width: Used to define the width of the outline, whether it
is continuous or dashed.

Outline: Allows you to display only the outline of the
defined border.

10 Click OK to have the TextArt image appear on the label
according to the Position tab settings, or click Place to
place the image on the label using the mouse.
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Adding a 1 Do one of the following:
RichTextField

Image e On the Insert menu, click RichTextField.

- Click Add RichTextField %~ on the Add Image Tool-
bar.

The RichTextField Properties dialog box appears.

RichTextField Properties

General Data | Font | Colr | Postion | Powewiap |

Drigin: | Constant x| ¥ Enable Rich Test Format  Edit ATF

Text

Sample:

web [ o Carcel [ [ place

Figure 3-13 RichTextField Properties Data tab

2 From the Origin drop-down list, select the desired data
origin (available origins are limited to Constant, Database,
or Combination for a RichTextField image). Depending on
the origin selected, different properties will appear on the
Data tab.

3 Set up the RichTextField image data as required for the
origin you selected. For detailed information on each data
origin, use the program’s online Help.

Depending on your printer, RichTextField images may be sent
to your printer as graphics and when images print as graphics
the print speed is much slower.
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4 To add or edit text in the RTF Editor, click the Edit RTF
button.

The RTF Editor appears.

ZIRTF Editor B ==
File Edit View Font Other Help

s e [ BElul=e] |
INS Line:= 1 Col: 1
< >

Figure 3-14 RTF Editor

When entering the RTF Editor from the Data tab you will be
limited to editing the selected RichTextField image. In order to
create, open, and save other RTF files, you must enter the RTF
Editor by selecting RTF Editor from the Tools menu.

5 Now in the RTF Editor, type the desired text and format it
using the options in the RTF Editor’'s Font menu.

6 When finished, select Exit from the RTF Editor’s File menu
and click Yes when asked whether to save the text.

7 Now back on the Data tab, the formatted RTF text will
appear in the Sample box and the source text with its
hidden RTF codes will appear in the Text box.

8 Click OK to have the RichTextField image appear on the
label according to the Position tab settings, or click Place
to place the image on the label using the mouse.
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Working with Placed Images

Image Handles

Changing the
Snap Value

When you click on an image to select it, image “handles” will
appear around the image’s border. The image handles let you
know when an image is selected, and they also provide an easy
way for you to change the image’s size.

< New Label 1 M=
Q_memm1.......|.......|2.......|.......|3:......|.......|4.......|.......|5.......|.......|E...
= r A

g e

E L A

E M

AN

7 L 123453789

EHE >

Figure 3-15 Image handles

When you place an image on the label, it automatically snaps
into alignment according to the Snap Value set on the View
Settings tab. When you move images, the snap value keeps
the movement to increments of this value. For example, a
snap value of 0.25 inches lets you move an image in quarter-
inch increments.

>
1

To change the snap value:

On the Tools menu, click Setup, and then click the View
Settings tab.

Change the Snap Value setting as desired. For example,
changing the snap value from 0.10 to 0.01 will make it
much easier to place an image at a specific point on the
label.

Click OK to return to the design window.
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Moving an Image

Moving an Image
to the Front or
Back

Rotating an
Image

Place the mouse pointer over the selected image.

Click the left mouse button and drag to move the image to
the desired location.

To move a selected image in front of all other images:

* Right-click on the image and select Pull to Front.
Alternatively, you can select the image and then select
Pull To Front from the Edit menu.

The image that is pulled to the front is the last item
printed.

To move a selected image to the back of all other
images:

« Right-click on the image and select Drop to Back.
Alternatively, you can select the image and then select
Drop To Back from the Edit menu.

The image that is dropped to the back is the first item

printed.

Click on the image(s) you want to rotate. To select more
than one image at once, hold down the SHIFT key while
clicking on the images.

On the Edit menu, click Rotate. Alternatively, you can
right-click on the image and select Rotate.

The Rotate dialog box appears.

Rotate

Fotate Wwhat ok
o <

- Cancel
" Selected Images

Help

dui

Rotate by |90 degrees - tum left j

Figure 3-16 Rotate options
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Sizing an Image

Select one of the following rotation options:

< All Images: Changes the orientation of the label on
your screen and on the print media. The display shows
the orientation of the printed label. For example, to
print labels upside down, rotate all images 180
degrees.

« Selected Images: Use this command to rotate the
orientation of selected images. The display shows how
images will print. This command does not affect the
orientation of the label.

Choose a rotation setting from the Rotate by drop-down
menu.

Click OK to return to the design window.

To size the image while keeping the aspect ratio of the
height and width the same (so as not to distort the
image), click on one of the four corners of the image han-
dles (so the cursor is at a diagonal).

Drag to the desired size.

Scaling an Image The Scale command allows you to size the selected image or

images by the percentage you specify. Specifying a
percentage of 100 percent leaves the image unchanged; 50
percent cuts the image size in half; 200 percent doubles the
image size, etc.

P To scale selected images or all images in the design

area:

Click on the image(s) you want to scale. To select more
than one image at once, hold down the SHIFT key while
clicking on the images.

On the Edit menu, click Scale. Alternatively, you can
right-click on the image and select Scale.

The Scale dialog box appears.
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Scale

Scale What ok

Cancel
" Selected Images

Help

dui

Scale Factor:  |100% -

Figure 3-17 Scale options

3 Specify if you want to scale All Images or Selected
Images.

4 Select a value from the Scale Factor drop-down list or
use a different scale factor percentage by entering your
own value.

5 Click OK to return to the design window.

tions available in this label design software, use
the program’s online Help. Help is available by
selecting Contents from the Help menu or by

Q For detailed information on all label design func-
pressing F1.



Creating Your First Label

This chapter walks you through the process of creating an
employee name badge label that includes a company name, an
employee name, a graphic, and a bar coded badge number.
We will use the program’s powerful database capabilities to
access the employee name data from the Ex1.dbf sample
database that is installed with the program. In addition, the
badge number will be added as a bar code that can be scanned
to track attendance at company events or for other purposes.

The following is a sample of the label we will create.

-

. e
t |HIH|||M|H Huhluunlnu%luun|nuh|||nl
_ ABC Company
(| =

John Brown

oonl

Figure 4-1 Name badge label

[
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The name badge label uses a predefined label format for an 8.5
X 11 inch sheet of labels. For purposes of this exercise we will
set up the label design to print to a Windows printer (like a
laser or ink-jet printer). If you do not have this type of printer
setup available you can still go through the basic label design
steps covered in this exercise.

Creating a New 1 Start the label design software.
Label
The first time you launch the software, a message box will

appear to inform you that a default printer was not found.
If you see this message, click OK to start the Add Printer
Wizard and set up your default printer.

2 From the introductory screen, select the Create a new
label option, and then click OK.

The New Label Wizard appears.

New Label Wizard

} This wizard is used ta create @ new label design. Change or
dd by checking the sppropiiate options

The defaul printer is Datamas Allegra - (L)
[~ Select a diferent printer for this design

The default page sizs is 4.000 by 4.000 Inches.

[~ Change the pags size, sst up margins, and/or
prnt multiple Labels per page.

[~ Useinformation obtained fiom databasss

I Piint duplicates of each label

e | CHer | cancel |

Figure 4-2 New Label Wizard

3 On the first screen of the wizard, select the following two
options:
* Select a different printer for this design

< Change the page size, set up margins, and/or
print multiple labels per page

4 Click Next.
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New Label Wizard

For which printer are you designing this labsl? If you do
nat see the printer in the list, click the add button.

| L HP Laseriet 4 on LPTT ~|
(LINative Driver, [<}Estended Driver, [W)windows Driver

Setup...

(+ Make this printer the new "Default Frinter".

Add...

" Make this printer the "Specific Printer" for this
label file, but leave the "Default Printer'' alone.

Help |

ccBack [ Hewss |

Cancel

Figure 4-3 Select a printer

Select a laser, ink-jet or dot matrix printer.

If necessary, you may need to first install the printer using
Windows Control Panel.

Click Make this printer the “Specific Printer” for this
label file..., and click Next.

Click One of the forms chosen below.

Click the Form drop-down list and select Avery as the
form manufacturer.

Now click the bottom drop-down list and scroll down to
select form 5395 - Name Badge - 2-1/3” X 3-3/8".

The preview on the left will change to show a page layout
with two labels across and four labels down on the page.
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New Label Wizard

On which type of media wil this label file be printed?

" Continuous or die cut label stock,

" Single sheets of paper with one label per page.
" Single sheets of paper with many labels per page.
{+ One of the forms chosen below,

Fom:
[ wery ~|
[5395 - Name Badge - 21/3"% 33/8"  w|

- Index Card - 3" X 5"
- Index/Post Card - 4

ol

- Cleear Address Label - 1" % 2-5/6°

- Clear Label - 1'% 4-1/4"

- Clear Address Label - 1-1/3" % 4-1,

- Clear Address Labels - 2" % 4-1/4"

- Clear Label - 3-1/3" % 4-1/4" M

Help | << Back Mext »> Cancel

Figure 4-4 Name badge form

10 Click Next.

11 Continue clicking Next to accept the defaults for page
size, margins, and number and size of labels per page.

12 The final screen of the wizard allows you to enter a
description for your label. Type Employee badge with
name and bar coded badge number in the Descrip-
tion box.

13 Click Finish.
The selected label format appears in the design window.
14 On the File menu, click Save As.

15 Browse to save the label to your desktop and enter a file
name (like Employee Badge), and then click Save.
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Adding a Picture 1 On the Insert menu, click Picture.

The Picture Properties dialog box appears.

Picture Properties
[ Gerersl | Picturs | Color | Postion |
Picture: | Embedded -
e =

Sample:

Help oK Cancel Place

Figure 4-5 Picture tab

2 In the Picture box, click Embedded.
3 Click File.
The Select Picture File dialog box appears.

4 Browse to the label design software’s Sample Labels
directory, select computer.pcx, and then click Open.

The path and file name of the picture appears, and the
Sample area displays the selected image.

5 Click Place.

6 Position the cursor in the upper left corner of the label and
click to place the image.

You can easily move the picture on the label by
clicking once on the middle of the image and then
dragging it to a new position using the mouse.



Chapter 4-6 Quick Start Guide

6:>| | - :| Ed
t .|.|.|.|.|.|.|.1.|.|.|.|.|.|.|.2.|.|.|.|.|.|.|.?:|.|.
_ér

El

[

Figure 4-6 Add a picture

The picture appears at its original size, which is too large
for this label.

7 To make the picture smaller, position the cursor over the
lower right corner image handle (one of the bars outlining
the image), and click and drag it toward the upper left cor-
ner. Size the picture so it is about 3/4” high.

8 On the File menu, click Save.

Adding a Constant 1 On the Insert menu, click Text.
Text Image
The Text Properties dialog box appears.

2 On the Data tab, click in the Origin box, and then click
Constant as the data origin.

3 In the Text box, type ABC Company.
Text appears in the Sample area as you type it.

4 Click the Font tab.
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Text Properties

[ Gerersl | Dats | Font | Color | Position |

Font Size: Styls

[Arial 24 Fregular

T Y Reqular

Ir Al Balic Bold

B Arial Black Bold Italic

Tr Arial CE Itdlic:

 Arial CYR ]

Tr dial Greek v
widhe S ample:

100% (Nomal) =

Effects:

i AaBbCc 12

[~ Stikethrough

I~ Al Caps

web [ o Carcel [ [ place

Figure 4-7 Font tab

5 Select the following font settings:
Font: Arial
Size: 24

Style: Regular

If you are printing to a thermal or thermal-transfer printer, you
should use a printer resident font instead of Arial.

6 Click Place and position the cursor near the top of the
label, to the right of the picture.

7 Click the left mouse button to place the image. If neces-
sary, you can click on the image and drag to move it.
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Figure 4-8 Add text
Save the label design.
Attaching a On the Insert menu, click Database File.

Database File

Alternatively, on the File menu, click Label Properties,
click the Database tab, and click Add.

The Add Database Wizard appears.

Depending on the edition of the label design software you
are using, you may be prompted to select the type of
database setup to use. Select Normal Setup, and click
Next.

Click File.

The Select Database File dialog box appears.
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Select Database File E]
Lookin: |53 Sample Labels | cf B~

= Ext dbf
= Sample2.dbF

File name:  [Ext.dbf Open
Files of tyne:  [all Database Files =] Cancel

Figure 4-9 Select a database file

4 Browse to the label design software’s Sample Labels
directory, select Ex1.dbf, and then click Open.

The database file name you selected is displayed.
5 Click Next.

The label design software analyzes the database for the
total number of records and for the field property informa-
tion. When done, a list of fields in each record appears.

Add Database Wizard

Records &nalpzed: 14

Below ars a st of the fislds that have bsen found in sach
recard. “You can change the sample value o the max
lenath of any of th fisids by sslecting the field and pressing
the Properties button.

Mame Sample Type | Min | Max
firstname: John UL 4 7 ~
lastname  Brown uL 4 8
fullname John Bravan uL 3 15 3
litle: SalesExecuive UL 8 20 b
dept Sales L &5 18

idno 475-38-8975 NP 1m1n

ext 1 33

s s 414/547-8395 NP 012 I”’

Propeties.
Help | << Back Mext »> Cancel ‘

Figure 4-10 Database field information

6 Click Next.
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Adding Text with
a Database Origin

Add Database Wizard

How would you like to access the Database?

{+ Seguential access - usually begins at the first
record of the file and prints the records in succession.

£ Keyed Acsess, Primary Key - snables user to
randornly access any recard in the database based on
the value of @ primary "kep."

" Keved Access, Unlimited Feys - .
enables the user to randomly access any record in the
database based on the values of several keys

Heb | ccgack [ Hewss Cancel |

Figure 4-11 Database access methods

7 Depending on the edition of the label design software you
are using, you may be prompted to select a database
access method. For purposes of this exercise, we will
access the database beginning at the first record, so select
Sequential access, and click Next.

8 In the Name box, type Employee Information.
9 Click Finish to complete the database setup.

The Ex1.dbf database is attached and its records can be
accessed when adding a text, paragraph, bar code, or 2D
bar code image to the label.

10 Save the label design.

1 On the Insert menu, click Text.
The Text Properties dialog box appears.
2 In the Origin box, click Database.

The Employee Information (Ex1.dbf) field information
appears on the Data tab.
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Text Properties
[ Gerersl | Data | Fort | Color | Postion ]

Drigin: | Database -

File: [Employes Information - Add..

Fields:

Name Sample Type | Min | Ma

firstname: John UL 4

lastname  Brown UL 4 Sample:
fullrame John Bravan uL El

litle Sales Executive UL ]

dept Sales uL 5

idno 475388975 NP 1

et 0 3 John
homenhnne A14/547.8995 WP 1 (Y

< ¥

Veiification... | Keyboard Verification Off
Heb |[ ok Cancel

Figure 4-12 Database data origin

3 Select the fullname field.

4 Click the Font tab and select the following settings:
Font: Arial
Size: 14
Style: Regular

5 Click Place and click the left mouse button to place the
text near the center of the label, slightly below the “ABC
Company” text.
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Adding a Bar Code 1
with a Counter
Origin

M=%

e
g|.|.|.|.|.|.|.|.|1.|.|.|.|.|.|.|.|2.|.|.|.|.|.|.|

|3

e

thnrowﬂ

[

ABC Company

Figure 4-13 Add a database field

Save the label design.

On the Insert menu, click Bar Code.

The Bar Code Properties dialog box appears.

In the Origin box, click Counter.

The Data tab changes to display the Counter settings.

Bar Code Properties
[ General | Data [BarCode | Font | Color | Postion |

Diigin:

e S, |
Start At [ ] Detabame.

Werify. Keyboard Werification OFF
Base Numbers -
Help H oK | Cancel H Place

Figure 4-14 Counter data origin
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3 Select the following Counter settings:
Start At: 0001
Step By: 1
Sample: 0001
Base: Numbers

4 Click the Advanced button, set Keep Changes to Yes,
and then click OK.

5 Click on the Bar Code tab.

Bar Code Properties
[ General T Data | BarCode| Font | Color | Postion |
Tvpe [ Ewendedm -]
Height: in
Density: ]W‘
Checksum: None -

Tent Where: Below - Sample:
=~ . : ‘ ‘"‘” |||‘| ||m |||‘| ||‘|‘ |||‘ ‘ll‘
ao000
Dataldentier [ ]
Help H oK Cancel H Place

Figure 4-15 Bar Code tab

6 Select the following bar code settings:
Type: Extended 39
Density: 0.013 (Medium)
Text Where: Below

7 Click Place and click the left mouse button to place the
bar code below the “fullname” database field.
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Figure 4-16 Add a bar code
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8 Save the label design.

Changing the 1 On the Tools menu, click Setup, and then click the View
Snap Value Settings tab.

2 In the Snap Value box, type 0.01. (Decreasing the snap
value makes it much easier to place an image at a specific
point on the label.)

3 Click OK to return to the design window.

Positioning 1 While pressing the SHIFT key, click once on the “fullname”
Images on the field and once on the bar code.
Label

2 With both images selected, click Center Horizontally
on the Alignment Toolbar.

3 Save the label design.
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Your label should now look something like this:

_‘;‘m
T

ABC Company
=

|.n|u.h|uun t:

John Brown

oonl

[

Figure 4-17 Final name badge label

Previewing Label 1 On the File menu, click Print Preview.

Printing
The Print Preview window appears, displaying a full page
of labels.

E E ABC Company
P
i
E
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Figure 4-18 Print Preview
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Depending on the edition of the software you are using, the
Print Preview labels may display only sample data (low-end
edition) or may display actual “live” data for the database
records and counter values (mid-range and high-end editions).

2 Click Close to return to the design window.

Printing the Label 1 On the File menu, click Print.

Design
The Print dialog box appears.

Print
Fiint Range —
& i .
Copages Fom [ 1| o Cancel
3 =
A PG Hel
r© .
5004 11.000in Setup
£ Sampls
Start On Labek I Reverse Pages I~ Fiint Ta File
Brinter
[(L)- HP Laseriet 4 on LPT1 ~|

Left Qifset in Top Dffset: [000 ][4 in

Figure 4-19 Printing options

2 Click Pages and leave the From and To settings at their
defaults to print one page of labels.

3 Click OK to send the label to the printer.

One page of eight labels is printed.
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